Author Topic: Version 1.4x does not start after installation  (Read 3582 times)

Offline alex

  • Developer
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2181
  • Karma: +37/-3
    • View Profile
    • HippoEDIT
Version 1.4x does not start after installation
« on: August 27, 2009, 11:02:54 am »
That can happen, if you do not have latest Windows updates, that after installation of HippoEDIT 1.45 (or higher), editor does not start.
You would see message box saying: "Side-by-Side configuration is incorrect" or something similar.

Popup can look like this:


Reason is that new MFC libraries were not installed or were incorrectly installed.

To solve the problem, you can:
  • reinstall HippoEDIT but select Full as installation type OR
  • do uninstall (keeping all your configuration files) and reinstall
  • if first two does not help, unpack this archive (or this for 64 bit version) to HippoEDIT folder

This should help.

Best regards,
Alex.
« Last Edit: July 11, 2011, 09:22:35 pm by alex »

Offline swu

  • Newbie
  • *
  • Posts: 21
  • Karma: +0/-0
    • View Profile
Re: Version 1.4x does not start after installation
« Reply #1 on: March 08, 2012, 06:31:28 am »
please see attached screen images, the error is different.  Notice that previous builds works fine.
I did tried to use the library files you provided but still not working.

Offline alex

  • Developer
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2181
  • Karma: +37/-3
    • View Profile
    • HippoEDIT
Re: Version 1.4x does not start after installation
« Reply #2 on: March 08, 2012, 08:28:38 pm »
Hi swu,

I think popups you have provided have nothing to do with a problem described in this post: it is about incorrect assemblies..
In your case, probably, the reason for exception/crash missing or incorrect settings files. Maybe you have selected portable installation, and installed files into folder from where HippoEDIT could not read them (because of the permissions). But it is strange, that this happened after HippoEDIT update, while I do not remember any fixes relevant to security done recently on my side...

BR, Alex

 

Related Topics

  Subject / Started by Replies Last post
8 Replies
2729 Views
Last post April 21, 2009, 08:09:43 pm
by Arthur
1 Replies
2772 Views
Last post December 18, 2010, 05:25:21 pm
by JJK
1 Replies
1604 Views
Last post July 05, 2011, 03:33:55 pm
by alex
1 Replies
2104 Views
Last post January 04, 2013, 03:06:10 pm
by alex
4 Replies
1127 Views
Last post June 11, 2016, 02:13:41 pm
by glnz