Author Topic: The opening screen  (Read 957 times)

Offline oblivion

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
The opening screen
« on: February 10, 2016, 08:57:32 am »
My netbook has a small screen -- 1024 x 600. Because of this, it spends some of its time plugged into an external monitor that, sometimes, is part of an extended desktop.

Probably as a result of moving windows around in an extended desktop sort of a way, I'm now in a position where if I start HippoEdit on the netbook without a monitor attached, HippoEdit's opening screen (the one with MRUs listed and so forth) is mostly offscreen and I can't see anything I can grab to drag it back onscreen.

Can I suggest a tweak so that dialog gets anchored to the main program window so that dragging the latter will also drag the former? Or maybe a keystroke that will centre it on the HE window if it's gone offscreen?

Also -- and I don't have time to get detail on this yet so it's something of a heads-up -- this morning on my desktop PC Windows Defender was notifying me of some quarantined malware that appeared to be associated with the HippoEdit installer. I'm sure it's a false positive but it might need a look...

Offline alex

  • Developer
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2171
  • Karma: +37/-3
    • View Profile
    • HippoEDIT
Re: The opening screen
« Reply #1 on: February 12, 2016, 01:50:29 am »
Hi,

sorry for delay with response.

HippoEDIT main window already has a feature to relocate itself, if monitor setup has been changed, and main window will not be visible. Maybe this also works for Search Dialog... But probably not for Start Page. I will try to fix that in new build. To reposition, HippoEDIT shall be restarted.

Just to verify, do you have such problem only with Start Page (one with HippoEDIT text above + all kind of MRUs in it) or also with other windows?

About NSIS installer (one used by HippoEDIT) here is more complex.. I have heard about such false positives with installer, but I can not change here too much. This is part of NSIS installer binaries, that I can not modify. I will try to check forums, of what can be reason - maybe it is some installer plugin, that can be disabled...

BR, Alex.

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
3499 Views
Last post February 23, 2009, 03:11:01 pm
by alex
1 Replies
1733 Views
Last post August 06, 2009, 10:28:20 pm
by alex
1 Replies
2673 Views
Last post May 11, 2010, 12:20:49 am
by alex
8 Replies
3593 Views
Last post November 18, 2010, 03:05:02 pm
by alex
4 Replies
3688 Views
Last post December 28, 2010, 09:57:13 am
by Anonymous