Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - msmelo

Pages: [1]
1
Just start HE normally, from Start menu and retry. It shall work. At least works for me.

I don't know if that was the exact scenario, but may very well have been. It's working now! :) Thanks!

2

Thanks! I've downloaded version 2 and installed it but, as you said, there are still things there that need fixing. For example, I can't seem to be able to drag and drop a document to it to open, which is a pattern I use a lot... :(

What is the official channel to report 2.xx bugs, seeing as that version is not yet open to the general public?

(As a side note, I am having trouble choosing between 1.6 that works well, but I can't see a thing in the toolbar, and 2.0 that is still a bit too "green" and doesn't get updated as often...)

Cheers,

Miguel

3
Great to hear! :)

Since (from your other thread reply) I need to use version 2.x (due to the 200% DPI), when will this fix be ported to that branch? Actually, more generally speaking, do you port all the fixes to 2.x at the same time you release then in 1.x, Alex?

Many Thanks!

4
Bug reports / Increase toolbar size in high DPI?
« on: October 15, 2016, 11:01:43 pm »
Hi,

Is there a way to increase the toolbar size on HE 1.xx? I'm running it on a Surface Pro 4, that has DPI at 200%, and icons are insanely small.

I know that v2 alpha deals better with these high resolutions, but I would like to keep to 1.x for the time being.

Many thanks!

5
Many thanks - I've changed the setting so it does what I want.  :)

Still, I must say that I have never seen an editor that DOESN'T move the caret, so I fail to see how anyone would expect this behaviour in the first place :P

6
Hi,

I have noticed a big annoyance in HE: if HE doesn't currently have the focus AND you click somewhere in the text editor window, the only thing that happens is that HE gets the focus - the caret doesn't ALSO move to where you clicked.

This has made me type into the wrong place multiple times. This seems to be a behaviour exclusive to HE... don't remember any other editor ever doing this.

7
Hi,

I was trying to extend the view-edit-toolbar so that it included a couple of the macro commands, but when I do I get an infinite "An invalid argument was encountered." dialog when launching HippoEdit (need to kill it with the Task Manager).

I just added

   MyToolbar.AddButton(null);
   MyToolbar.AddButton(FindCommand("Macros.Record"));


before the closing bracket "}"

What am I doing wrong?

Thanks!

Pages: [1]