Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Arthur

Pages: [1] 2 3 ... 40
1
Feature requests and suggestions / Simultaneous Text Editing
« on: February 10, 2013, 04:04:44 am »
I just read http://www.hanselman.com/blog/SimultaneousEditingForVisualStudioWithTheFreeMultiEditExtension.aspx and think why not if not already HE would support simultaneous text editing?
In Sublime Text it is even featured as almost the key feature. Notepad++ has it now. E-TEXT EDITOR has it too.

2
Bug reports / Clicking on NUM button in the toolbar generates a message
« on: January 02, 2013, 01:11:30 am »
In HE (both new and the old versions) if I try to change the num lock in the editor status bar I get message "The key combination (Pause) is not a command" and it does not change (bug?), how do I make it changed in HE (working)?
Image:
http://i.imgur.com/EAsv0.png

3
Bug reports / Re: Toolbar issue with V1.50.782
« on: November 06, 2012, 02:37:02 am »
So, after I took this update and started HE no icons appeared. Closed, restarted, and they did.

Zencoding plugin is not installed.

4
Bug reports / Re: Toolbar issue with V1.50.782
« on: November 06, 2012, 02:31:50 am »
I feel that I am dreaming. I started HE and it crashed, I sent the error report out. Then next time HE started fine. Then I checked for updates and got a message that a newer version of HE is available... well, but I already installed it  :-X

The toolbar has icons.

So right now I get in Help -> About 1.50.778 and if I check for new version it says 783 is available. I am going to install it err ... again  ::)

5
Bug reports / Re: Toolbar issue with V1.50.782
« on: November 05, 2012, 07:58:00 pm »
The whole online plugin feature is off. So it must be tied to how busy the machine is when loading HE.

6
Bug reports / Re: Toolbar issue with V1.50.782
« on: November 05, 2012, 01:58:35 am »
I updated HE a while ago and remarkably, the issue did not manifest itself until before yesterday, now after I restarted my Win 7 Pro 32 Bit OS machine the second time the issue persists  :o.

7
Bug reports / Re: Toolbar Icon Images Nuked Out
« on: November 05, 2012, 01:55:55 am »
Build .783 has the same issue. Interestingly, restarting does not fix the issue this time.

8
Bug reports / Re: Toolbar issue with V1.50.782
« on: October 26, 2012, 07:26:38 pm »
Hi Alex,

even without ding anything now when I am in HE session I do not have this issue.

Curious under what circumstances that would occur?

9
Bug reports / Re: Toolbar issue with V1.50.782
« on: October 24, 2012, 05:01:05 pm »
I upgraded from whatever non-beta last build was, simply don't remember the version. It is a full insatll this time on a 32 Bit Win7 pro.
I do not know what "have you tried some plugins/scripts" means.

Probably I am not helping too much.

10
Bug reports / Re: Toolbar issue with V1.50.782
« on: October 24, 2012, 03:51:06 am »
Gosh! I see others have already reported this nuance. I have my toolbar looking identically.

11
Bug reports / Toolbar Icon Images Nuked Out
« on: October 24, 2012, 03:49:24 am »
Hello all,

I didn't submit bugs for a long time.

So this one is odd: I upgraded HE to the latest and greatest 1.50.782, alas somehow I ended up with my toolbar icons nuked out.

See picture

12
Bug reports / Re: VB ASP elseif bug
« on: September 30, 2012, 11:09:51 pm »
I added ASP support to my HE and then opened a aspx file and then added 'elseif ' (with the space) as a line of code to it and HE happily accepted it.

I guess when your HE crashes it has no option of sending the crash report, so it may not be investigated, I am sure Alex will post a reply soon whether it is a known bug.

13
General Discussion / How to add new syntax support?
« on: September 30, 2012, 11:04:14 pm »
I am on 1.50.778.

Wanted to add ASP syntax support, so downloaded the ASP archive from http://www.hippoedit.com/syntax_files.php

Then exacted its contents to the location specified on the page above and then opening a .aspx does not turn on the highlighting.

I guess I need to turn it on manually, but it would be nice to have turned upon getting the new template.

14
Bug reports / Re: VB ASP elseif bug
« on: September 30, 2012, 10:00:45 pm »
Did you download and use an ASP template to edit?

15
General Discussion / Re: So, HippoEDIT is dead?
« on: September 30, 2012, 09:45:59 pm »
Hello mrzeld,

HippoEdit is very much live and kicking :-)

My version is 1.50.778

The site you took it from is not letting upgrades in. This is what I remember is the condition of GiveAwayofTheDay.

If you are ready to pay (and I must say it is a small fee for so much power) you can download a new one; after all HippoEdit received many new features since that release.

Pages: [1] 2 3 ... 40