Author Topic: Редактор рухнул на старте... :(  (Read 3497 times)

Offline SeaMan

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Редактор рухнул на старте... :(
« on: October 17, 2012, 07:33:18 am »
Доброе время суток... Сегодня (17 октября) с утра скачал новый релиз - поставил и он тут же на старте рухнул с исключением... У кого-нибудь еще такое было? Знаю, что этот баг плавающий - он может сам же по себе и исчезнуть и редактор заработает за милую душу...  Версия 1.50 следующая после 78...

Offline alex

  • Developer
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2181
  • Karma: +37/-3
    • View Profile
    • HippoEDIT
Re: Редактор рухнул на старте... :(
« Reply #1 on: October 17, 2012, 10:15:24 am »
Это плохо. Если версия 1.50.780, то проблема с падением на старте должна была решиться (была в 1.50.778)... Может что то другое.
Интернет на машине есть? Может быть причиной.
В любом случае шлите crash report на supportbox с описанием воспроизведения - посмотрю. Наверно прикрепите еще и все файлы настроек.

Можете попробовать отключить Tools->Options->General->Online->Enable Online Repository, это новое, может где то здесь проблема.
« Last Edit: October 17, 2012, 10:21:50 am by alex »

Offline VAI

  • Registered User
  • Newbie
  • *
  • Posts: 29
  • Karma: +0/-0
    • View Profile
Re: Редактор рухнул на старте... :(
« Reply #2 on: October 17, 2012, 10:25:02 am »
Здравствуйте!
Я тоже обновился на новую версию v1.50.780. Использую 64-битную версию редактора. Система Win7 x64.
Проблем не возникло. Открывал/закрывал редактор несколько раз и сейчас в нём работаю.
Как всегда, поправил в системе сопостовление для типа файлов "*.heprj", чтобы редактор не открывал проект, как текстовый файл, а открывал как проект. :-)

P.S.
У меня "отключить Tools->Options->General->Online->Enable Online Repository" отключена. Но специально я её не отключал, прочитав пост alex-а просто проверил.
« Last Edit: October 17, 2012, 10:28:14 am by VAI »

Offline alex

  • Developer
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2181
  • Karma: +37/-3
    • View Profile
    • HippoEDIT
Re: Редактор рухнул на старте... :(
« Reply #3 on: October 17, 2012, 10:35:23 am »
Еще вариант -> удалите FileExplorer.dll из plugins каталога. Поменялись guids у плагинов (формат), может слетает при чтении настроек...

Про heprj надо было раньше написать ;) - я посмотрю.

Offline alex

  • Developer
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2181
  • Karma: +37/-3
    • View Profile
    • HippoEDIT
Re: Редактор рухнул на старте... :(
« Reply #4 on: October 17, 2012, 10:59:49 am »

Offline SeaMan

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Re: Редактор рухнул на старте... :(
« Reply #5 on: October 17, 2012, 02:33:42 pm »
Это плохо. Если версия 1.50.780, то проблема с падением на старте должна была решиться (была в 1.50.778)... Может что то другое.
Интернет на машине есть? Может быть причиной.
В любом случае шлите crash report на supportbox с описанием воспроизведения - посмотрю. Наверно прикрепите еще и все файлы настроек.

Можете попробовать отключить Tools->Options->General->Online->Enable Online Repository, это новое, может где то здесь проблема.

я скачал версию non-unicode и она отлично заработала... На этом можно пожалуй тему и закрыть, я завтра снова буду на работе - попробую снова поставить unicode версию и запустить - слетит - сброшу все багрепорты и данные...   :)
Интернет на машине есть... Попробую еще и дома - там есть и XP 32 бита и 7 64 бита... :)
« Last Edit: October 17, 2012, 02:36:39 pm by SeaMan »