Author Topic: Trying to Copy File Path and Get Nothing in the Cliboard, Cursor Moving in File  (Read 3038 times)

Offline Arthur

  • Registered User
  • Hero Member
  • *
  • Posts: 653
  • Karma: +1/-0
  • He who is ashamed of asking is afraid of learning.
    • View Profile
    • My Blog
I needed a screen recorder for this issue (attached):
I wanted to open an XML file, make modifications in the text and copy its path.
I was able to highlight the path, but the clipboard remained empty after Ctrl-C and the Copy/Cut command was disabled, also I noticed the cursor moved along below in the file.
I am on 765 build.

Offline alex

  • Developer
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2184
  • Karma: +37/-3
    • View Profile
    • HippoEDIT
Hi Arthur,

thanks for video. Yes, something very strange. I was also able to reproduce it once, but not any more.
This happen not always. Maybe you can remember step by step instruction how to get it with newly started HE?
If not, I will try to find it by myself.

Best regards,
Alex.

Offline Arthur

  • Registered User
  • Hero Member
  • *
  • Posts: 653
  • Karma: +1/-0
  • He who is ashamed of asking is afraid of learning.
    • View Profile
    • My Blog
I was trying. So far nothing.

Offline alex

  • Developer
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2184
  • Karma: +37/-3
    • View Profile
    • HippoEDIT
to reproduce, you need to set focus in description field, and then switch to another application (Alt+Tab) and back.
Will be fixed in new 1.48 beta.