HippoEDIT forum

General Category => Add-ons, Tools, Plugins => Topic started by: Alain on February 23, 2013, 08:31:23 PM

Title: File Explorer lost my "Working Directory"
Post by: Alain on February 23, 2013, 08:31:23 PM
Hello

With the plugin FileExplorer.ddl you can follow  the "active document" in the Folder Tree
this works fine...
Now UnCheck the option "Follow Active Document" and Apply
Close HE and Re Start

The last document is in the main window, as expected
AND, in the FileExplorer window,  you are always in the DeskTop

BUT in the Tools >> Options >> General -- choice:Working Directory
AND in the Tools >> Options >> Document -- "Working Directory" -- "Path" have a valid directory, of course
Impossible to have this directory in the FileExplorer   Folder Tree Window

May be I have losted or forgotten something... for that
Is it serious Doctor ?

BR,
Alain


Title: Re: File Explorer lost my "Working Directory"
Post by: alex on February 24, 2013, 02:24:00 AM
Using of the Working Directory for File Explorer as startup directory was not designed, as far as I remember.
And I do not think that this shall be default: it will slow up startup time.
But you can try Tools->Options->Plugins->File Explorer->Remember Last Directory. Than you can once select a directory, and it will be restored after restart. And directory can be your Working Directory.

BR, Alex.
Title: Re: File Explorer lost my "Working Directory"
Post by: Alain on February 24, 2013, 02:07:41 PM
Thanks you, Alex

by the way,
I dont' understand well the relation between General and Document for this "Working Directory"
It does not matter....  :-\

BR, Alain


Title: Re: File Explorer lost my "Working Directory"
Post by: alex on February 24, 2013, 03:05:50 PM
Hi Alain,

I have added some details about this to wiki (http://wiki.hippoedit.com/general/working-directory). You can check it.

BR, Alex.
Title: Re: File Explorer lost my "Working Directory"
Post by: Alain on February 24, 2013, 06:08:31 PM
 8)
Alain