Author Topic: Live Colors  (Read 2941 times)

Offline HotPieDip

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
Live Colors
« on: October 25, 2014, 02:58:27 PM »
Error on Options :: Plugins  "Bundle Live Colors requires higher application version than installed one."

v1.50.814 for Win 64 bit



Offline alex

  • Developer
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2222
  • Karma: +37/-3
    • HippoEDIT
Re: Live Colors
« Reply #1 on: October 25, 2014, 03:58:35 PM »
Hi,

yes, I know. Live Colors plugin is only compatible with 1.51. There was no way in 1.50 to filter incompatible plugins (actually this is also not possible yet).
I suggest you to try 1.51 beta. It is stable enough - I plan produce new release based on it next weeks:
http://forum.hippoedit.com/beta-version-test/beta-1-51/

BR, Alex.

Offline HotPieDip

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
Re: Live Colors
« Reply #2 on: October 25, 2014, 07:58:53 PM »
OK thanks.