Author Topic: 1.49 quick search bar stops working  (Read 2267 times)

Offline Chris

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
1.49 quick search bar stops working
« on: August 08, 2012, 12:04:25 AM »
Because it is my first post on the forum, here is some background that is not really relevant to the issue--

I have been in search of a good text editor for a while.  I have tried many of them, but have not really fallen for one yet.  They all seem to either lack the required functionally, are too bloated, or simply have been laid to rest by their developer.  And the truth of the matter is I keep defaulting back to notepad.

I had found HippoEdit a while back but pretty much dismissed it.  Well I'm now back and am giving it a shot, and so far I am pretty happy.  That said:

The actual issue--

If I perform a number of searches with the quick search bar, the associated text box eventually locks up.  I can still navigate using the next and previous buttons (based on the last term(s) that were in the text box), but I cannot seem to enter new text. 

Once this happens, if I close out the quick search bar and then reopen it, the text box is missing (the next and previous buttons are there but no text box—just gray).  The only way that I can seem to fix it is to restart the application.

I'm not sure how to duplicate this error with an exact set of steps but like I said it seems to happen when I make extensive use of the quick search bar, and it usually occurs when using the next and previous buttons.

I am running HippoEdit 1.49.830 on Windows 7 Professional (32 bit) SP1; all running on a quad core i5 @ 2.6Ghz and 4GB of RAM (although HippoEdit only reports 2GB—a 32bit thing?)

Offline alex

  • Developer
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2224
  • Karma: +37/-3
    • HippoEDIT
Re: 1.49 quick search bar stops working
« Reply #1 on: August 08, 2012, 04:12:32 PM »
Hi Chris,

can you please retry the same thing with 1.50 beta?
I am doing only urgent fixes for 1.49 already.

You can install 1.50 in parallel to 1.49 (just choose another directory during install).

BR, Alex

Offline Chris

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: 1.49 quick search bar stops working
« Reply #2 on: August 17, 2012, 10:23:06 PM »
So far, so good on 1.5