Author Topic: Requirement for the latest 1.49 version  (Read 1822 times)

Offline arild

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Requirement for the latest 1.49 version
« on: July 05, 2011, 12:34:34 PM »
If you, like I, get an error message when trying to start up the latest 1.49 version complaining about some side-by-side configuration, make sure you have this security update installed:

newbielink:http://support.microsoft.com/kb/2538242 [nonactive]

-a

Offline alex

  • Developer
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2206
  • Karma: +37/-3
    • HippoEDIT
Re: Requirement for the latest 1.49 version
« Reply #1 on: July 05, 2011, 04:33:55 PM »
Hi Arild.

thanks for the info. This once more "surprise" from MS. They update silently MFC/ATL/CRT libs, also on build machines, so installer is compiled with new version of libs, they are also included in HippoEDIT installer. BUT the problem rebuild, of some pre-built libs is not triggered and they require other libs (with which they were build). So, two versions of libs are necessary for successful execution. Otherwise - side-by-side error.
I will check this today and will update installer with right libs. And hope this problem will not be actual any more.
This topic is related to this one: http://forum.hippoedit.com/faq/version-1-4x-does-not-start-after-installation/
BR, Alex.