Author Topic: The latest beta HippoEdit 1.45 doesn't work at all  (Read 1635 times)

DorothyFan1

  • Guest
The latest beta HippoEdit 1.45 doesn't work at all
« on: August 15, 2009, 03:29:01 AM »
Pull that beta. It doesn't even load after installing. I had to go back to Hippo 1.44 Just thought I'd let you know.

samuel1991

  • Guest
Re: The latest beta HippoEdit 1.45 doesn't work at all
« Reply #1 on: August 15, 2009, 03:58:04 AM »
This message is not going to be helpful. At least must state if that is on what Windows OS. I know that if I run this beta on Windows 2000 or NT4 SP5 under compatibility mode, it crash (Mine OS is Windows 7 X64).


There is nothing to do with Run as Admin option for this above case.

DorothyFan1

  • Guest
Re: The latest beta HippoEdit 1.45 doesn't work at all
« Reply #2 on: August 15, 2009, 04:50:57 AM »
This message is not going to be helpful. At least must state if that is on what Windows OS. I know that if I run this beta on Windows 2000 or NT4 SP5 under compatibility mode, it crash (Mine OS is Windows 7 X64).


There is nothing to do with Run as Admin option for this above case.

Mine is Windows XP Service Pack 2 and yes...it crashes when you try to run the executable.

samuel1991

  • Guest
Re: The latest beta HippoEdit 1.45 doesn't work at all
« Reply #3 on: August 15, 2009, 10:09:01 AM »
The admin may get noticed when u posted on bug report? And u are very sure using 1.45.703?

Offline alex

  • Developer
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2214
  • Karma: +37/-3
    • HippoEDIT
Re: The latest beta HippoEdit 1.45 doesn't work at all
« Reply #4 on: August 15, 2009, 03:32:12 PM »
Hi DorothyFan,

I think you get some message like "Side-by-Side configuration is incorrect"? Am I right?
Please check this thread and try to do first uninstall (keeping user settings) and then new install on top.
Also please check BEFORE un-install do you have mfc dlls installed in HippoEDIT directory:
Code: [Select]
11.07.2009  20:46         1.093.120 mfc80u.dll
12.07.2009  01:55           554.832 msvcp80.dll
12.07.2009  01:55           632.656 msvcr80.dll

11.07.2009  19:10             1.870 Microsoft.VC80.CRT.manifest
11.07.2009  20:46             2.372 Microsoft.VC80.MFC.manifest

Best regards,
Alex.

DorothyFan1

  • Guest
Re: The latest beta HippoEdit 1.45 doesn't work at all
« Reply #5 on: August 15, 2009, 05:43:11 PM »
Hi DorothyFan,

I think you get some message like "Side-by-Side configuration is incorrect"? Am I right?
Please check this thread and try to do first uninstall (keeping user settings) and then new install on top.
Also please check BEFORE un-install do you have mfc dlls installed in HippoEDIT directory:
Code: [Select]
11.07.2009  20:46         1.093.120 mfc80u.dll
12.07.2009  01:55           554.832 msvcp80.dll
12.07.2009  01:55           632.656 msvcr80.dll

11.07.2009  19:10             1.870 Microsoft.VC80.CRT.manifest
11.07.2009  20:46             2.372 Microsoft.VC80.MFC.manifest

Best regards,
Alex.

I downloaded the foundation files and extracted them to the HippoEdit directory. This fixed the problem. Thanks.